Installation

System Requirement

PlatformMinimum Version
AndroidAndroid 6.0 (API level 23)
iOSiOS 10.0
WindowsWindows 7 SP1 (64-bit), x86-64 based
macOSmacOS 10.12.2 (macOS 10.14 in future)
LinuxDebian 10 & above

Download

Google Play

Get it on Google Playopen in new window

Get it on Google Playopen in new window

App Store

Download on the App Storeopen in new window

Download on the App Storeopen in new window

TIP

Including iOS App Store and Mac App Store

GitHub Release

Contains Android, Windows, macOS and Linux binary assets.

Releasesopen in new window

If the latest version doesn't contain the platform you want, please check the previous versions.

Attentions

Android

There are 3 ABI versions for Android:

ABIbuildDescription
arm64-v8a2xxxRecommended, support most devices
armeabi-v7a1xxxCompatible with old models
x86_644xxxTablet and emulator with 64-bit processor

The x86 installer is not supported. If you need to install in 32-bit Android emulator, please switch on the compatibility mode and install the armeabi-v7a version. But why not install the desktop version directly?

WARNING

For the same app release(v1.6.0, build 600), different ABI version has different build number(1600/2600/4600). Make sure you are installing the bigger build number than the installed one. Otherwise, the previous version will be uninstalled first, which will swipe all your data. Backup is expected if changing the ABI version.

Windows

TIP

Please run the app after decompression. And save to non-system folder, e.g. Program File is not recommended, you may need admin permission, and some functions may not work properly.

Error: VCRUNTIME140_1.dll was not found

If there is such an error message on startup, please install Microsoft Visual C++ redistributable packageopen in new window and restart again.

macOS

Don't run multiple Chaldea instances, because the data is shared. Otherwise, data may be overridden unexpectedly.

TIP

The macOS installer on Github release and on Mac App Store have different app signature and may have slight difference in app.

Auto-upgrade

See APP auto-upgrade